Vulnerabilitate în software-ul Flash Player de la Adobe. Ce trebuie să facă utilizatorii

Specialiștii sud-coreeni în securitate cibernetică au descoperit, recent, o vulnerabilitate în software-ul Flash Player de la Adobe. Astfel, utilizatorii acestui plugin sunt nevoiți să facă o actualizare începânt de săptămâna viitoare, anunță Centrul Naţional de Răspuns la Incidente de Securitate Cibernetică (CERT-RO), pe propria pagină de Facebook.

Vulnerabilitate în software-ul Flash Player de la Adobe. Ce trebuie să facă utilizatorii
(Foto: simbol)

Vulnerabilitatea a fost descoperită şi raportată la Adobe de către experţii omologi de la CERT Coreea (KR-CERT).

„Concret, exploatarea vulnerabilităţii ar permite unui atacator să preia controlul asupra sistemelor afectate. Prin urmare, atacatorii ar putea extrage date despre aceste sisteme, precum şi cele obţinute de acestea, cum ar fi datele de conectare, VPN etc. Adobe a anunţat că se lucrează momentan la rezolvarea acestei vulnerabilităţi, iar utilizatorii ar putea să-şi actualizeze software-ul începând de săptămâna viitoare”, precizează specialiştii din România.

Pub

O altă soluție temporară de remediere a problemei ar mai fi activarea opţiunii click-to-play (adică eliminarea redării automate) sau implementarea Protected View pentru Office.

La jumătatea anului trecut, compania americană de software Adobe Systems Inc. a anunţat că, la finele anului 2020, va înceta să mai updateze şi să distribuie pluginul Flash, notează Reuters.

Adobe a precizat că a luat această decizie împreună cu partenerii săi, Apple Inc, Microsoft Corp, Alphabet Inc’s Google, Facebook Inc şi Mozilla Corp, şi, de asemenea, i-a încurajat pe dezvoltatorii care utilizează Flash să se orienteze spre alte opţiuni.

Cum ți s-a părut articolul?
  • 0
  • 0
  • 0
  • 0
  • 0

Pub